How To: Set Page Name and Export

Dru has the ability to set a Page Name for each page contained in a Document. Here’s how:

  1. First open and existing document or create a new document.
  2. Navigate to the view menu and then click the menu item titled Name.
  3. A new dialog window will show requesting the Name of the current Page.
  4. In the field give the page a name. And then click the “Done” Button.

By setting the page name will allow several new abilities such as export images with a preset Page name as the File name instead of the default xvd file name.

Export File with Page Name

  1. Use Page Name instructions above.
  2. Navigate to File menu and click on menu item titled Export.

After the export window opens select Image as your export selection. Fill in any desired Image export settings and then press the Export button. The file Export dialog file name will be populated with Page name of the current page.

How To: Duplicate Page Guides

Page guides in Dru are really great tools to used to correctly align objects on a page. Using a Page guide Tool and the Duplicator tool together can provide interesting and exciting results.

  1. Select and existing page guide with the pointer tool. (Create a new guide by drag and a new guide from either of the horizontal or vertical ruler areas)
  2. Click on the Duplicator icon located in the toolbar to open the Duplicator window. (The Duplicate & Repeat window contains three configurable options such as “copies”, “direction” and “distance”.)
  3. In the copies area of the Duplicate & Repeat window specified number of copies.
  4. In the direction area specify the direction that which you expect to duplicate the guide.
  5. In the distance area specify the distance at between each new guide.
  6. Finally press the “Duplicate” button. Multiply Page guides have now be created based on its the number of copies, the direction of the guide, and the distance between each guide.

How to: Snap Objects.

In Dru page objects can be snapped to “Page guides” and a “Grid” and “Other Objects”.

  1. To Activate the “Snap to” click on the “Preference” menu item under the “Dru” menu. The “Preference” window will open.
  2. Select one or all of the three checkboxes options under sub header titled “Snapping System”. These three options are “Snap objects to Guide” “Snap objects to Grid” or “Snape objects to other Objects“.

Using the “Pointer” to select an object along with dragging a resizing handle of an object will automatic “Snap to” the selected shape to a Guide, Grid or another object.

How to: Quickly Paste Copied Text

In Dru, there are several ways to quickly paste Text into a open document.

Paste Copied Text into and open document without.

  1. First open an existing or new document.
  2. Once a document has been opened make sure no objects are selected by clicking and area of the canvas/view that does contain any objects.
  3. Leave Dru and go to and open App like a webpage window and select and copy some Text.
  4. Return to Dru, by bring Dru to the forground and then press the “Paste” menu item under the “Edit” Menu. “Edit -> Paste” or (Command + P)
  5. A New TextBox will have been created on the view containing the text that was copied and pasted into Dru.

Paste Copied Text into and open document using an existing Text object.

  1. First open an existing or new document.
  2. Once a document select a Text object. If the document is new then click the “TextBox” icon located in the toolbar. (Click Text object once to select. Do not Double click. Double clicking a Text object will the StoryEditor)
  3. Leave Dru and go to and open App like a webpage window and select and copy some Text.
  4. Return to Dru, by bring Dru to the forground and then press the “Paste” menu item under the “Edit” Menu. “Edit -> Paste” or (Command + P)
  5. The selected Text object will be updated with the text that was copied and pasted into Dru.

How to: Change the alignment of and Image in a Frame

Moving and image contained in a frame. When images are place onto a page they are contained in a frame. Dru will automatically move the placed/imported image to align with left and top most corner of the frame. To change this frame to image alignment please do the following:

Instructions

1. Click on a previously imported image in the view.

2. Select the “Points” tool located in the toolbar.

3. Click and Drag inside of the selected image frame. This will change the alignment of the image inside of the image frame.

How to: Editing Bookmarks

Dru has the ability to quickly add bookmarks. Once a bookmark has been added how do you edit a bookmark already created?

Instructions

1. Open a Dru/XVD document that contains bookmarks.

2. Click on the “Bookmarks” tab to show the listing of bookmarks in the document.

3. Right-Click or Control-Click the bookmark you would to edit in the list.

You should now see a menuitem listing containing 4 actions to perform on the selected bookmarks. These actions are “Edit Bookmark Name”, “Set Bookmark Destination to Current Page”, “Delete Bookmark” or “Go to Bookmark Destination”

 

 

Version:1.0.6

How to: Launching Dru

When Dru is lunched/open from the finder or Launch Pad It presents the Dru logo/splash screen window. This logo window will need to be closed before Dru’s menubar’s are accessible.

Instructions

1. While the logo is displayed, click on it. This will close the logo window.

2. After closing this window the menubar will become active. You are now allowed to open an New document or a PDF document and other files types supported from Dru’s open command.

;

Version: 1.0.6

Note: Later versions of Dru no longer display a splashScreen. They display a Welcome instead that allows recent files to be opened and New files to be created.