Dru 1.4.7 Released

The Fifth minor up date to Dru 1.4. This version of Dru include several miscellaneous fixes. This version of Dru has a new minimal OS requirement of 10.7.3. Mac OS X 10.6.8 is no longer supported from this point forward Also exporting Data, Time and other advanced form fields features should be more reliable.

Update

  • Fixed issue related to exporting a PDF.
  • Minimum OS X version is now 10.7.3 (If you are still using OS X 10.6.8 please use Dru version 1.4.6
  • Miscellaneous fixes.

Pick up Dru 1.4.7 from the Mac App Store.

Also A demo for version Dru 1.4.7 will not be issued because the changes only affect the version of Dru available from the Mac App Store and not the Demo from this Alecmedia.com.